ISPconfing web panel isn't functioning porpertly

Discussion in 'Installation/Configuration' started by faifas, Sep 25, 2008.

  1. faifas

    faifas New Member

    Hello everybody,

    first let me thank you for creating such a nice service as ISPconfig. I am looking forward to using it as soon as possible. Having to manage multiple sites and wanting to start my own hosting services I found ISPconfig could me more than usefull.

    Anyway, I am facing a weird problem.
    I am new to ISPconfig, just installed it on my Ubuntu 8.04

    During the isntallation I was asked for mysql password and since it had special symbols, database was not set up. I've managed to import default isp_config.sql into ispconfig database and I am now able to login as admin.
    Changed my password successfully (hopefully).

    When I am trying to change anything in Management -> Server -> Settings I fail.

    The problem is way weird. When I hit a submit button called (Update) if just refreshes the form, seems like form is not being submited.

    Then I've changed my mysql root password to alphabetic characters with few digits. Edited that password in ISPconfig, reloaded ispconfig: /etc/init.d/ispconfig_server restart but I still can't change my server settings or add a new site, the site just refreshes (form is not submited (probably)).

    Did any of you face same problem? If so, please let me know how to handle it.

    Thanks in advance,
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This database file can not be imported manually. If you do that, the sysem will fail as you see in your setup.

    Please run:


    to remove ispconfig on your server. Set a new mysql root password without special chars and reinstall ispconfig.
  3. faifas

    faifas New Member

    Ahh, I've thought there is a way to sort this thing out easier.

    Well, thank you for helping me.

    Have a nice day,

Share This Page