ispconfig_server not found!

Discussion in 'Installation/Configuration' started by moris, Aug 10, 2008.

  1. moris

    moris New Member

    after completed installation of ISPConfig in CentOS 5 i have tried to change the default port.

    Code:
    After installation please do the following:
    
    Stop the ISPConfig system: /etc/rc.d/init.d/ispconfig_server stop (RedHat/Mandrake) or /etc/init.d/ispconfig_server stop (SuSE).
    for this, i don't found "ispconfig_server"

    i have tried to execute

    Code:
    find / -name ispconfig_server
    but no result.

    what can i do for this situation!
     
  2. adm-computers

    adm-computers New Member

    which command did you the run?

    For centos the correct command is /etc/init.d/ispconfig_server stop - not the one quoted above
     
  3. moris

    moris New Member

    /etc/init.d/ispconfig_server stop

    i don't found ispconfig_server

    Code:
    # /etc/init.d/ispconfig_server stop
    -bash: /etc/init.d/ispconfig_server: No such file or directory
    i think that i need to reinstall it!
     
  4. rutame

    rutame Member

    Hello, sometimes you should use ./ispconfig_server start | stop for works
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Did you notice any errors during the ISPConfig installation? What are the outputs of
    Code:
    df -h
    ls -l /root/ispconfig
    ls -l /home/admispconfig
    ?
     
  6. cobro

    cobro New Member

    Getting the same problem

    I am getting this error to

    Code:
    df -h
    Filesystem            Size  Used Avail Use% Mounted on
    /dev/mapper/vg_srvvefur-lv_root
                           45G  3,3G   40G   8% /
    tmpfs                 939M     0  939M   0% /dev/shm
    /dev/sda1             485M   67M  393M  15% /boot
    
    Code:
    ls -l /root/ispconfig
    ls: cannot access /root/ispconfig: No such file or directory
    
    Code:
    ls -l /home/admispconfig
    ls: cannot access /home/admispconfig: No such file or directory
    
     

Share This Page