ISPconfig3 + Ubuntu 12.4 SASL Errors

Discussion in 'Installation/Configuration' started by Diggo, May 18, 2012.

  1. Diggo

    Diggo New Member

    Hi, i have a multiserver setup with 2 servers and now getting ready for productivy use we tested sending mails and geht these errors:

    After googeling and reading on howtoforge, this seemed to be common in ubuntu 11.10, but we are using 12.04 getting the same errors?

    First of all: Should i do this -> or shouldn´t i run it on ubuntu 12.04? Could there be something else to do?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. Diggo

    Diggo New Member

    Thanks for the quick reply, but this also didn´t help. I tried the first version in the comment and also the second one (with the email sql statement). Still no saslauth possible.

    Last edited: May 18, 2012
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Try to restart postfix. I did these changes on several servers of our customers already and I know they always worked.
  5. Diggo

    Diggo New Member

    Nope, this didn´t help. Sorry. I even did a reboot. Have i any chance to increase the verbose level for the logs?

    *edit* Got it!

    I was reading:
    noticing that the post you mentioned
    had a typo, which i copied too.

    So working config now is:

    Last edited: May 18, 2012

Share This Page