IspConfig3 problems, all websites backup stopped..

Discussion in 'Installation/Configuration' started by adrenalinic, Mar 4, 2014.

  1. adrenalinic

    adrenalinic Member

    Hi. This morning I have verified that ispconfig3 was not executing the websites backup, after I have tried to verify an upgrade with the following error.

    ispconfig_update.sh
    PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20090626/apc.so' - /usr/lib/php5/20090626/apc.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 523800 bytes) in Unknown on line 0
    Could not startup.

    If I enable some disabled websites, its remain still down.

    What I can do to easly restore the normal working?
    Thnaks.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I posted the solution for "PHP Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 523800 bytes) in Unknown on line 0
    Could not startup." here already in your other thread:

    http://www.howtoforge.com/forums/showpost.php?p=310579&postcount=2

    Regarding the apc error, it seems as if you removed the apc binary file but did not remove it from php configuration. either install apc again or remove the apc ini file from /etc/php5/conf.d/
     
  3. adrenalinic

    adrenalinic Member

    Hi, thanks!

    I have modified the two files but the error is the same for different values limitaitons..
    /etc/php5/apache2/php.ini
    /etc/php5/cgi/php.ini

    PHP Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 523800 bytes) in Unknown on line 0


    in the php.ini now is 512M

    and I see that any changes in the ispconfig cp not is applied! like enable disable websites..etc...
     
    Last edited: Mar 4, 2014
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Shell scrits use the file /etc/php5/cli/php.ini

    Yes, because php is not working on the shell on your server.
     

Share This Page