ISPconfig3 Mail settings, server configuration.

Discussion in 'General' started by pehden, Aug 2, 2012.

  1. pehden

    pehden New Member

    I am being forced by my ISP to use smtp.google.com well the issue is the only option i have in the admin panel is using username domain and password. but there is no option for port, and it defaults to port 25.

    I need to use
    Outgoing Mail (SMTP) Server - requires TLS: smtp.gmail.com (use authentication)
    Use Authentication: Yes
    Use STARTTLS: Yes (some clients call this SSL)
    Port: 465 or 587
    Account Name: your Gmail username (including '@gmail.com')
    Email Address: your original isp address (username@isp.c0m)
    Password: your Gmail password

    But there is no option unless I'm missing something.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Enter the relay host like this:

    smtp.gmail.com:465
     
  3. pehden

    pehden New Member

    Ok

    I will try that and respond if fail.
     

Share This Page