ISPconfig3 Install: Can send mail but not recieve!?

Discussion in 'Installation/Configuration' started by SwOsHiE, Jun 3, 2011.

  1. SwOsHiE

    SwOsHiE New Member

    [Solved] ISPconfig3 Install: Can send mail but not recieve!?

    Hello everyone!

    For the past days I've been trying to solve this problem by searching the forum and the internet but with no results..

    My problem is as many others: I can send mail to external adresses but I cannot receive mail locally or externally.

    I installed a CentOS ISPconfig3 server from this guide:

    In the meantime I was writing this post i found an interesting error in my maillog:

    I changed the real e-mail adresses, so that is not the problem..

    After reading this post:

    I found out that you could just disable sieve, but is that not kind of dangerous if you have costumers at that mailserver?

    Thanks in advance!

    Best regards,
    Last edited: Jun 3, 2011
  2. SwOsHiE

    SwOsHiE New Member

    Well, disabled the sieve plugin and everything works now! Strange thing, I hope that someone finds a solution to this!?

    Hope this helped someone else as it's kind of a irritating problem...


Share This Page