ispconfig3 dns site problem

Discussion in 'General' started by dunkjf, Apr 8, 2012.

  1. dunkjf

    dunkjf New Member

    ispconfig3 dns problem (i think??)

    im trying to set up my first vps using ispconfig3 and ubuntu. everything seems to have installed correctly.:confused: i have three domains with goddady and have added them and setup the dns. theses domains work fine. but i have another domain with uk-cheapest that will not work. i have changed nameservers with goddady and uk-cheapest to and and set up the dns in ispconfig (i think)

    i have tried dig and it returns the correct ip address
    and the dns is setup the same as the other working domains but it still does not work!?

    im getting desperate since this is my only active site.:eek:
    Last edited: Apr 8, 2012
  2. dunkjf

    dunkjf New Member

    ive just tried a command from a post below if this information helps any!

    root@nullhost:~# dig @localhost

    ; <<>> DiG 9.7.3 <<>> @localhost
    ; (1 server found)
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 62181
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

    ; IN A

    ;; ANSWER SECTION: 3600 IN A


    ;; ADDITIONAL SECTION: 86400 IN A 86400 IN A

    ;; Query time: 49 msec
    ;; SERVER:
    ;; WHEN: Sun Apr 8 08:45:59 2012
    ;; MSG SIZE rcvd: 139
  3. dunkjf

    dunkjf New Member

    here are the dns records for and

    	A			0	
    	A	mail			0	
    	A	ns1			0	
    	A	ns2			0	
    	A	www			0	
    	MX	10	
    	NS		0	
    	NS		0
    	A	mail		0	
    	A	ns1		0	
    	A	ns2		0	
    	A		0	
    	A	www		0	
    	MX	10	
    	NS	0	
    	NS	0

    im lost where to look next:confused:
  4. dunkjf

    dunkjf New Member

    just tried to ping both address from my home pc and works but says "Ping request could not find host Please check the name and try again".

    the problem has to be with my registrar?

    this is one steep learning curve!!
  5. dunkjf

    dunkjf New Member

    it was my registrar! sorted now, its hard knowing what to post because i have little experience in linux . so sorry for the confused posts!

Share This Page