ISPconfig3 APP - SSL - Want to use Self Signed Certificate

Discussion in 'Installation/Configuration' started by danhansen@denmark, Apr 10, 2013.

  1. danhansen@denmark

    danhansen@denmark Member HowtoForge Supporter

    -------------------------------------------------------------------------------------------------------------------------------
    Internet WAN: Fixed IP
    Modem/Router/Accesspoint NAT/DHCP/LAN
    Fixed IP 192.168.1.200 --> MAC-address
    Portforwarding: --> TCP 20,21,22,25,53,80,110,143,443,993,995,3306,8080,8081,10000
    Portforwarding: --> UDP 53,3306
    Ubuntu Server 10.04
    ISPConfig 3 v.3.0.5.2
    "Single Server Setup - DNS, WWW, Mail, SQL"
    Own Primary Nameserver: ns1.mydomain.tld
    -------------------------------------------------------------------------------------------------------------------------------

    Hi,

    After following this todo:

    For ISPConfig 3.0.5 and later:
    cd /etc/apache2/sites-available/
    wget http://www.ispconfig.org/downloads/ispconfig_monitor_app/ispconfigmonitorappnonssl.vhost
    cd /etc/apache2/sites-enabled
    ln -s /etc/apache2/sites-available/ispconfigmonitorappnonssl.vhost 000-ispconfigmonitorappnonssl.vhost
    /etc/init.d/apache2 restart


    I get these warnings on my screen:

    root@server1:/etc/apache2/sites-enabled# /etc/init.d/apache2 restart
    * Restarting web server apache2 [Wed Apr 10 15:52:02 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
    [Wed Apr 10 15:52:02 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
    ... waiting [Wed Apr 10 15:52:03 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
    [Wed Apr 10 15:52:03 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
    [ OK ]
    root@server1:/etc/apache2/sites-enabled#


    Anybody that know if anything is wrong? Mr. Falko told me earlier on, that these warnings are not important - but now, when we are "creating a non-SSL vhost" things might be different :eek:

    Regarding this information:
    "In the ISPConfig Monitor App, you must then specify 8082 as the ISPConfig Port and select ISPConfig Does Not Use SSL (see the Usage chapter)."
    Do I have to open a port 8082 in the router/firewall. I guess maybe I do

    Looking forward to your response


    Kind Regards,
    Dan
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    They are not important.
     
  3. danhansen@denmark

    danhansen@denmark Member HowtoForge Supporter

    I will now forget ....

    Hi Till,


    Thanks for your response ;)
    I will now forget that those warnings exists

    Kind Regards,
    Dan
     

Share This Page