ISPconfig3 and version of PHP

Discussion in 'General' started by axxies, Dec 12, 2018.

  1. axxies

    axxies Member HowtoForge Supporter

    Is it still so that ISPconfig3 requires PHP 7.0 or will any of 7.1, 7.2 or 7.3 do?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPconfig supports all recent PHP versions, it requires the version that ships with the OS version that you installed as default PHP version.
     
    axxies likes this.

Share This Page