ISPConfig3 and users creation

Discussion in 'Installation/Configuration' started by Unatine, Feb 24, 2009.

  1. Unatine

    Unatine New Member


    ISPConfig3 (last rc2) running on Debian Lenny.
    All installed successfully, but have some questions.

    For example. I need hosting some client with site, mail and etc, and give him access to control his site via ISPConcfig.

    I'm create Client, and CP user created automatically. The i'm try login to ISPConfig with new created login and password, but ISPConfig redirect me to login page again. Admin user - login normally.

    I don't see any errors (auth errors for example) in Apache logs.

    With what can be problem?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please try to enter the password again in the client settings and click on save.
    If this dont help, does your username or password contain any special characters like ' or "?
  3. Unatine

    Unatine New Member

    No any special character.
    Changing password few times.
    Some time, after change - i can enter, some time - can't with same symptoms.

    Passwords from simple (qwerty, etc) to complex (combining digits and upper/lower case letters).
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    I have no idea. The user creatioon works fine on my servers.
  5. Unatine

    Unatine New Member

    Resolve problem.

    I'm testing client login in Safari 3.2.1, and with admin account under Safari, i'm can't login some times.

    In FF client (and admin:)) can login normally.

Share This Page