ISPConfig3 502 Bad Gateway

Discussion in 'Installation/Configuration' started by parkerj, Dec 29, 2011.

  1. parkerj

    parkerj Member

    I've installed ispconfig3 successfully, but I am getting the 502 Bad Gateway and I've tried all I know to fix it but I am tapped out of ideas. Here is the url: http://184.107.254.130:8080/

    Any help or direction is greatly appreciated. Thanks.
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Most likely a different software usesvalready port 8080 on your server ot router. Try to use a different port for ispconfig.
     
  3. parkerj

    parkerj Member

    @till, it was due to to the ...sock which I changed to look at 127.0.0.1:9000 and then it worked. Not sure if that is what it supposed to be but it works. But now I have a new issue. On a new website, the frontpage loads but all other pages return a 404 error. I have WordPress multisite installed with Nginx. I am new to using ISPConfig3 with Nginx, so I am still learning.
     
  4. parkerj

    parkerj Member

    Thanks @till. I did a reinstall and everything is working fine right now except the wildcard DNS, but I am going to try and figure that out myself. Again, thanks.
     

Share This Page