ispconfig2 won't install

Discussion in 'Installation/Configuration' started by FredZ, Sep 11, 2009.

  1. FredZ

    FredZ New Member

    I have just setup my server as per this.

    I have gone to install ispconfig2 and I get the foillowing error.
    web1:~/install_ispconfig# ./setup
    Debian 5.0.3
    ERROR: Ihr Betriebssystem wird nicht unterst├╝tzt! / Your operating system is not supported! / Votre systeme d'exploitation n'est pas support├ę!

    I have obviously mised something, but have installed everything twice with the same result.

    Any comments would be helpful.

    Regards

    Fred
     
  2. tilman

    tilman New Member

    Not the right forum

    Could you pls. move your Q to the ISPconfig 2 forum
     
  3. falko

    falko Super Moderator ISPConfig Developer

Share This Page