ISPConfig wont do virtual hosts

Discussion in 'Installation/Configuration' started by williamp0044, Jun 9, 2006.

  1. williamp0044

    williamp0044 New Member

    When I enter the domain address that I entered into ISPConfig it keeps serving me the index.html in the Document Root. How can i get the virtual hosting to work so that it will load web1/web/index.html?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This error occurs when you assigned the wrong IP to the website.

    If you are in a NAT enviroment behind a router, you must use your internal IP.
  3. williamp0044

    williamp0044 New Member

    I have changed the general settings ip to my local ip and I changed the site settings to my local ip as well. Apache still serves me the index.html from my Document Root. Before using ISPConfig I generally had to use VirtualHosts to set up my box to handle different domains on 1 ip and I realize that ISPConfig uses <Directory> could this be the issue?
  4. falko

    falko Super Moderator ISPConfig Developer

    What's in your Vhosts_ispconfig.conf? What's the output of

Share This Page