ISPConfig wont backup a site

Discussion in 'General' started by PortMan, Jul 20, 2006.

  1. PortMan

    PortMan New Member

    I'm running FC 5 and ISPConfig 2.2.3.
    When I run the backup utility, it will backup 3 of my 4 sites. The site it won't backup is 140 MB in size and I don't know if that has anything to do with the problem. It will backup 4 of 4 database, logs, user but not the "web" directory.

    Any suggestions?

    Thanks.
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Which webbrowser do you use?
     
  3. PortMan

    PortMan New Member

    Till -
    I have tried to back it up using both IE 6 (fully patched) and Firefox 1.5.0.4.

    Any help would be apprecieated.
     
  4. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    Are you talking about the daily backup?

    Did you change the folder's rights or something? is there anything "strange" inside the web folder? (big files, links...)
     
  5. PortMan

    PortMan New Member

    I'm trying to us the Tools -> Backup Manger

    I can backup all other sites using this method. These sites are only 10 megs in size.

    The site I'm having trouble with is 150 megs in size. The trouble site will backup the database, not the "web" directory.
     
  6. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    Try to send the backup to another site's ftp (not the same site), then download it from there.

    Is the daily backup working?
     
  7. PortMan

    PortMan New Member

    I will try the ftp.

    Can you tell me how to do the "daily backup"?
     
  8. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    Inside your ftp, lokk for the "backup" folder (webs same level), inside there sould be a backup.zip file.
     
  9. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

Share This Page