ISpconfig with Ip or without !

Discussion in 'Installation/Configuration' started by foxpro, May 11, 2013.

  1. foxpro

    foxpro New Member

    Hello everyone , I have a strange problem .
    I have followed http://www.howtoforge.com/perfect-server-ubuntu-12.04-lts-apache2-bind-dovecot-ispconfig-3 to install in my vps . AFter installation whenever i tried to access ispconfig with ip:8080 it shows error and tell me to access by https wich is normal as i followed that tutorial and did what they said there . But after restarting when i try to access ispconfig with https://ip:8080 it just loading and loading , nothing was and is showing . When i try to http://ip:8080 , it shows Bad Request


    Your browser sent a request that this server could not understand.
    Reason: You're speaking plain HTTP to an SSL-enabled server port.
    Instead use the HTTPS scheme to access this URL, please.

    Hint: https://server1.domain.com:8080/


    But my domain is not yet managed as it takes time(is that?) . I have registered nameserver from my registerer ns1 and ns2 by that ip and changed the nameserver . But as it is yet not live , how can i access ispconfig with that ip as i did before , before restart ?
     
  2. foxpro

    foxpro New Member

    Also ....

    [​IMG]
     

Share This Page