ISPConfig VirtualHost issue

Discussion in 'Installation/Configuration' started by vaio1, Mar 5, 2013.

  1. vaio1

    vaio1 ISPConfig Developer ISPConfig Developer

    Hi Guys,

    I have discover a strange behaviour in the VirtualHost.

    Seems that the VirtualHost created for each domain within the /etc/apaches/sites-available/ forlder has not the asterix in the header.

    For instance:

    <Directory /var/www/>
        AllowOverride None
        Order Deny,Allow
        Deny from all
    <VirtualHost :80>
          DocumentRoot /var/www/
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which value did you select for the Ip address in the website settings of this site?

Share This Page