ISPconfig version for 16.04 LTS

Discussion in 'ISPConfig 3 Priority Support' started by misterm, Jul 17, 2016.

  1. misterm

    misterm Member

    Hello
    Is the current version of ispconfig is compatible with Ubuntu 16.04 LTS?

    MZ ...
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page