ISPConfig versio 2.2.36

Discussion in 'Installation/Configuration' started by pedro2061, May 29, 2010.

  1. pedro2061

    pedro2061 New Member

    I have ISPconfig-2.2.35 and it don't upgrade to 2.2.36 fail on the clamav installation I am running fedora 9 ISPConfig-2.2.35 so I run the ISPConfig-2.2.35 again them evevrything was back to normal. try to install the clamav newer version and it quits on me. so I have my server running back ISPConfig-2.2.35.

    PS: I am going to run a fresh copy to see if it do the things things. I will reporting back soon so far is only the upgrade that has the problem with clamav.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the error messages from the clamav compile output.
  3. jlaughy

    jlaughy Member

    I installed 2.2.36 on my backup server succesfull.

    This morning I tried to install it on the production and the installation stops with apache

    Both servers have the same confiuration.

    please help.... production server offline :(

    WKR, JL

    make[2]: Entering directory `/home/j****/install_ispconfig/compile_aps/apache_1.3.41/src/support'
    gcc -c -I../os/unix -I../include -DLINUX=22 -DHAVE_SET_DUMPABLE -DMOD_SSL=208131 -DUSE_HSREGEX -DEAPI `../apaci` htpasswd.c
    htpasswd.c:101: error: conflicting types for âgetlineâ
    /usr/include/stdio.h:653: note: previous declaration of âgetlineâ was here
    make[2]: *** [htpasswd.o] Error 1
    make[2]: Leaving directory `/home/j****/install_ispconfig/compile_aps/apache_1.3.41/src/support'
    make[1]: *** [build-support] Error 1
    make[1]: Leaving directory `/home/j****g/install_ispconfig/compile_aps/apache_1.3.41'
    make: *** [build] Error 2
    ERROR: Could not make Apache
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. jlaughy

    jlaughy Member

Share This Page