ispconfig users umask

Discussion in 'Installation/Configuration' started by benjamin_robert, Sep 25, 2008.

  1. benjamin_robert

    benjamin_robert New Member

    Hi, I'm trying to change a ispconfig users umask. It got reset somehow so now when they upload through ftp there are permission issues arising on those files. They don't get regular /home/ files, so i'm not sure where i can change this. Thanks in advance for any help!
     
  2. benjamin_robert

    benjamin_robert New Member

    p.s. using ISPconfig 2.2.21
     
  3. till

    till Super Moderator

    ISPConfig is not setting any umask. If you want to set a special umask for ftp uploads, you will have to set it in the config file of your ftp server (proftpd or vsftpd).
     
  4. benjamin_robert

    benjamin_robert New Member

    Ok, i'll have a go at that. Many thanks for getting back to me.
     

Share This Page