ISPConfig URL times out

Discussion in 'Installation/Configuration' started by tmallen, Sep 30, 2008.

  1. tmallen

    tmallen New Member

    I just installed ISPConfig on my Debian box (remote), and the suggested URL times out. I selected "https" for the site, and didn't set up any sort of SSL (except for mail) on the server beforehand, if that matters. This does stink, as I don't know what to do next and their site has nothing on the topic, and any help is appreciated:

    * Happy LAMP server: http://li42-187.members.linode.com/
    * Sad ISPConfig URL: https://li42-187.members.linode.com:81/

    From netstat:

    Code:
    tcp        0      0 *:81                    *:*                     LISTEN     1558/ispconfig_http
    I manually ran ispconfig_httpd (ispconfig_http doesn't exist, at least as a file) but that didn't fix anything.

    Ideas?
     
  2. tmallen

    tmallen New Member

    After a few re-installs with different configurations, thoroughly went over error logs, etc. I've determined that ISPConfig is officially sorta lame for people with my name in my geographic location. I'll just configure things normally; after all I'm on a server that can't spare the RAM for a separate Apache instance.
     
  3. falko

    falko Super Moderator ISPConfig Developer

  4. tmallen

    tmallen New Member

    No, I reinstalled a few times with different configurations. With the SSL handshake failure out of the way (chose option 2 instead, HTTP), I enjoyed a socket error for ISPConfig's Apache, even though port 81 was explicitly reserved for the service, according to netstat.
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Post the ouput of:

    iptables -L

    and make sure that you have selinux and apparmor disabled.
     
  6. tmallen

    tmallen New Member

    OK, as soon as I re-re-re-reinstall, I'll post that output.
     

Share This Page