ISPConfig - URL Not Reachable

Discussion in 'Installation/Configuration' started by zog, Oct 23, 2008.

  1. zog

    zog New Member

    I have installed OpenSuSe 11 following the instructions on the HowToForge site, setting the machine up as a server.

    My aim is to use this as a webserver - I am a home user.

    The installation all seems to have completed successfully, however I am unsure how I can connect to the machine via another PC in the house (all other machines are Windows XP/Vista), but I assumed I would be able to connect to my server via the IP address or something similar. If I can do this, could you advise what I should be looking for to indicate a problem?

    Also, I have downloaded ISPConfig and run the installation. All seems ok until I get to the please enter your mysql user etc. The first questions are ok, then it says "Please enter the host name", I put www. Next, "please enter the domain" whatever I try at this point i get "The URL is not reachable!"

    I am now stuck.

    I am totally new to all of this, so any help would be greatly appreciated.

    Thanks in advance for you help!

    Thanks,
    Zog.
     
  2. zog

    zog New Member

    Some progress

    I have managed to set the domain to belkin.com, belkin being the make of my router.

    So, how do I connect to the web server? How do I ftp a file on to the server?

    Can anybody help?

    Thanks.
     
  3. falko

    falko Super Moderator ISPConfig Developer

    You must use an FQDN that is existing in DNS. As a temporary workaround, you can as well put the FQDN in /etc/hosts before you run the installation.

    Have you already created virtual hosts?
     
  4. zog

    zog New Member

    Thank you for you reply.

    I have actually managed to get this working, kind of.

    I can now get to the machine using ISPConfig from another PC and have successfully FTP'd a file onto the machine.

    I am now just trying to work out how I get to see that file (index.html) via www on my other PC. Any tips?

    Thanks,
     
  5. falko

    falko Super Moderator ISPConfig Developer

  6. zog

    zog New Member

    Thanks for the reply.

    I have copied the file from it's location to the root folder, but still no joy. I have chmod'd the file to give access, still no joy.

    Could it be that the web server is blocking access?

    Thanks.
     
  7. falko

    falko Super Moderator ISPConfig Developer

    Did you copy it to the root folder or to the web site's document root (something like /var/www/web1/web)?

    Is your FTP user the admin of that web site?
     

Share This Page