ispconfig upgrade

Discussion in 'General' started by provell, Mar 21, 2010.

  1. provell

    provell New Member


    I'm still using debian etch and ISPconfig version 2.2.27
    Can I update to the latest version of ISPconfig 2.2.34 without a problem.

    I know debian etch is verry old stabel so I thougt better to ask.;)

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, you can directly install the 2.2.35 as update.

Share This Page