ISPconfig : update Apache 2.2 to 2.4

Discussion in 'Installation/Configuration' started by MacSIM, Oct 4, 2014.

  1. MacSIM

    MacSIM New Member

    Hi all,

    I actually use ISPConfig (last version) on my Debian 7 with Apache 2.2.

    It work very fine :)

    But, I have to switch to Apache 2.4. Before I install it (from Testing Debian), what will I have to do before and after ?

    I saw that Apache 2.4 use new Virtual Host, ISPconfig will update my Vhost(s) ?

    Thx :cool:
  2. srijan

    srijan New Member HowtoForge Supporter

Share This Page