ISPConfig takes forever to load

Discussion in 'Installation/Configuration' started by b00gz, Mar 31, 2007.

  1. b00gz

    b00gz New Member

    When I click on sites after I log in it never displays anything / says its loading forever. I have rebooted the server and restarted the ispconfig service. Any other ideas?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Any errors in the error log in /root/ispconfig/httpd/log?
    Are the settings in /home/admispconfig/ispconfig/lib/config.inc.php correct?

    You can also try to set the ServerName in /root/ispconfig/httpd/conf/httpd.conf. Restart ISPConfig afterwards.
     
  3. b00gz

    b00gz New Member

    Here is my recent error_logs

    [Fri Mar 30 18:13:42 2007] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
    [Fri Mar 30 18:13:42 2007] [error] System: Connection reset by peer (errno: 104)
    [Fri Mar 30 18:13:42 2007] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
    [Fri Mar 30 18:13:42 2007] [error] System: Connection reset by peer (errno: 104)
    [Fri Mar 30 18:13:42 2007] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
    [Fri Mar 30 18:13:42 2007] [error] System: Connection reset by peer (errno: 104)
    [Fri Mar 30 18:14:36 2007] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
    [Fri Mar 30 18:14:36 2007] [error] System: Connection reset by peer (errno: 104)
    [Fri Mar 30 18:14:51 2007] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
    [Fri Mar 30 18:14:51 2007] [error] System: Connection reset by peer (errno: 104)
    [Fri Mar 30 18:14:53 2007] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
    [Fri Mar 30 18:14:53 2007] [error] System: Connection reset by peer (errno: 104)
    [Fri Apr 6 12:39:26 2007] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
    [Fri Apr 6 12:39:26 2007] [error] System: Connection reset by peer (errno: 104)
    [Mon Apr 9 09:51:04 2007] [error] [client 70.60.3.205] File does not exist: /home/admispconfig/ispconfig/web/_vti_bin/owssvr.dll
    [Mon Apr 9 09:51:04 2007] [error] [client 70.60.3.205] File does not exist: /home/admispconfig/ispconfig/web/MSOffice/cltreq.asp
    [Mon Apr 9 09:52:20 2007] [error] [client 70.60.3.205] File does not exist: /home/admispconfig/ispconfig/web/_vti_bin/owssvr.dll
    [Mon Apr 9 09:52:20 2007] [error] [client 70.60.3.205] File does not exist: /home/admispconfig/ispconfig/web/MSOffice/cltreq.asp


    I believe all the settings in /home/admispconfig/ispconfig/lib/config.inc.php are correct.

    I also added the hostname and restarted ispconfig and still no improvements. Any other ideas?
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. b00gz

    b00gz New Member

    I recreated it with these steps and I still have the same issue any other ideas?

    openssl genrsa -des3 -passout pass:yourpassword -out /root/ispconfig/httpd/conf/ssl.key/server.key2 1024
    openssl req -new -passin pass:yourpassword -passout pass:yourpassword -key /root/ispconfig/httpd/conf/ssl.key/server.key2 -out /root/ispconfig/httpd/conf/ssl.csr/server.csr -days 365
    openssl req -x509 -passin pass:yourpassword -passout pass:yourpassword -key /root/ispconfig/httpd/conf/ssl.key/server.key2 -in /root/ispconfig/httpd/conf/ssl.csr/server.csr -out /root/ispconfig/httpd/conf/ssl.crt/server.crt -days 365
    openssl rsa -passin pass:yourpassword -in /root/ispconfig/httpd/conf/ssl.key/server.key2 -out /root/ispconfig/httpd/conf/ssl.key/server.key
    chmod 400 /root/ispconfig/httpd/conf/ssl.key/server.key
     
  6. b00gz

    b00gz New Member

    I rebooted the server and this did seem to fix the problem! Thanks so much for the assistance!
     

Share This Page