Ispconfig support for MySQL 5.7 ?

Discussion in 'ISPConfig 3 Priority Support' started by radim_h, Dec 30, 2017.

  1. radim_h

    radim_h Member HowtoForge Supporter


    does Latest ISPConfig 3.1.9+ support MySQL 5.7 ? Do i have to set something different than for MariaDB server ?

    To explain: I'm running Multiserver installation of ISPC on Debian8, want to update to Debian 9 and keep MySQL (not MariaDB). So i'd like to update MySQL from 5.5 to 5.7 (already tested MySQL update procedure, works OK..)

    Thak you for info and Happy New Year to all !
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, MySQL 5.7 is supported as well.

Share This Page