ISPConfig starting service error

Discussion in 'Installation/Configuration' started by rosa hsiao, Oct 20, 2005.

  1. rosa hsiao

    rosa hsiao New Member

    I just finished setting up Fedora 3 withthe "How To" and all seems fine, except....

    After finishing all the apt & ISPConfig setup, I came across the following problem when rebooting the system again:

    The screen was stuck at the following position while starting finishing ISPConfig service:

    ...............[OK]
    Httpd: cannot find qualified servername,use 127.0.0.1 as servername.
    ...............[OK]
    enabling Swap space [OK]

    (The cursor kept blinking here.)


    My problem is:
    The screen was stuck at the "enabling Swap space...[OK]" position while rebooting the Fedora system. ie, I don't have the chance to login to Fedora's GUI Screen and manually restart the ISPConfig settings via command line.

    Can anyone give me some hints as how to solve the problem without reinstalling the system or ISPConfig again?


    Rosa
     
  2. till

    till Super Moderator

    I dont think ist an ISPConfig problem, because at this point in the bootprocess ISPConfig has not been started yet.
     

Share This Page