ISPConfig server e-mail not working

Discussion in 'General' started by LTxda, May 3, 2020.

  1. LTxda

    LTxda Member HowtoForge Supporter

    Had a server with Ubuntu 16.04 where a partition filled up. Decided to setup a newer Ubuntu 18.04 server with ISPConfig and utilize the migration tool to move things over. I had e-mail forwarding setup and noticed it's no longer working on the new server. Is there a troubleshooter for something like this? It was working until I migrated it to the new server.
     
    Last edited: May 3, 2020
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check the mail.log for errors.
     
  3. LTxda

    LTxda Member HowtoForge Supporter

    I checked the mail log file but am not sure why it's not working still.

    May 3 21:49:41 h005 postfix/smtps/smtpd[64230]: disconnect from mail-bn8nam12on2046.outbound.protection.outlook.com[40.107.237.46] commands=0/0
    May 3 21:49:41 h005 postfix/smtps/smtpd[5436]: SSL_accept error from mail-bn8nam11on2075.outbound.protection.outlook.com[40.107.236.75]: Connection timed out
    May 3 21:49:41 h005 postfix/smtps/smtpd[5436]: lost connection after CONNECT from mail-bn8nam11on2075.outbound.protection.outlook.com[40.107.236.75]
    May 3 21:49:41 h005 postfix/smtps/smtpd[5436]: disconnect from mail-bn8nam11on2075.outbound.protection.outlook.com[40.107.236.75] commands=0/0
    May 3 21:49:43 h005 postfix/smtps/smtpd[5437]: SSL_accept error from mail-mw2nam10on2049.outbound.protection.outlook.com[40.107.94.49]: Connection reset by peer
    May 3 21:49:43 h005 postfix/smtps/smtpd[5437]: lost connection after CONNECT from mail-mw2nam10on2049.outbound.protection.outlook.com[40.107.94.49]
    May 3 21:49:43 h005 postfix/smtps/smtpd[5437]: disconnect from mail-mw2nam10on2049.outbound.protection.outlook.com[40.107.94.49] commands=0/0
    May 3 21:49:44 h005 postfix/smtps/smtpd[5608]: SSL_accept error from mail-dm6nam10on2042.outbound.protection.outlook.com[40.107.93.42]: Connection timed out
    May 3 21:49:44 h005 postfix/smtps/smtpd[5608]: lost connection after CONNECT from mail-dm6nam10on2042.outbound.protection.outlook.com[40.107.93.42]
    May 3 21:49:44 h005 postfix/smtps/smtpd[5608]: disconnect from mail-dm6nam10on2042.outbound.protection.outlook.com[40.107.93.42] commands=0/0
    May 3 21:49:46 h005 postfix/smtps/smtpd[5439]: connect from mail-mw2nam12on2057.outbound.protection.outlook.com[40.107.244.57]
    May 3 21:49:47 h005 postfix/smtps/smtpd[6708]: connect from mail-mw2nam12on2088.outbound.protection.outlook.com[40.107.244.88]
    May 3 21:49:51 h005 postfix/smtps/smtpd[6647]: SSL_accept error from mail-bn8nam12on2085.outbound.protection.outlook.com[40.107.237.85]: Connection timed out
    May 3 21:49:51 h005 postfix/smtps/smtpd[6647]: lost connection after CONNECT from mail-bn8nam12on2085.outbound.protection.outlook.com[40.107.237.85]
    May 3 21:49:51 h005 postfix/smtps/smtpd[6647]: disconnect from mail-bn8nam12on2085.outbound.protection.outlook.com[40.107.237.85] commands=0/0
    May 3 21:49:51 h005 postfix/smtps/smtpd[5608]: connect from mail-mw2nam12on2057.outbound.protection.outlook.com[40.107.244.57]
    May 3 21:49:56 h005 postfix/smtps/smtpd[5439]: SSL_accept error from mail-mw2nam12on2057.outbound.protection.outlook.com[40.107.244.57]: Connection timed out
    May 3 21:49:56 h005 postfix/smtps/smtpd[5439]: lost connection after CONNECT from mail-mw2nam12on2057.outbound.protection.outlook.com[40.107.244.57]
    May 3 21:49:56 h005 postfix/smtps/smtpd[5439]: disconnect from mail-mw2nam12on2057.outbound.protection.outlook.com[40.107.244.57] commands=0/0
    May 3 21:49:57 h005 postfix/smtps/smtpd[6708]: SSL_accept error from mail-mw2nam12on2088.outbound.protection.outlook.com[40.107.244.88]: Connection timed out
    May 3 21:49:57 h005 postfix/smtps/smtpd[6708]: lost connection after CONNECT from mail-mw2nam12on2088.outbound.protection.outlook.com[40.107.244.88]
    May 3 21:49:57 h005 postfix/smtps/smtpd[6708]: disconnect from mail-mw2nam12on2088.outbound.protection.outlook.com[40.107.244.88] commands=0/0
    May 3 21:50:01 h005 postfix/smtps/smtpd[5608]: SSL_accept error from mail-mw2nam12on2057.outbound.protection.outlook.com[40.107.244.57]: Connection timed out
    May 3 21:50:01 h005 postfix/smtps/smtpd[5608]: lost connection after CONNECT from mail-mw2nam12on2057.outbound.protection.outlook.com[40.107.244.57]
    May 3 21:50:01 h005 postfix/smtps/smtpd[5608]: disconnect from mail-mw2nam12on2057.outbound.protection.outlook.com[40.107.244.57] commands=0/0
    May 3 21:50:16 h005 postfix/smtps/smtpd[6647]: connect from localhost[127.0.0.1]
    May 3 21:50:16 h005 postfix/smtps/smtpd[6647]: SSL_accept error from localhost[127.0.0.1]: lost connection
    May 3 21:50:16 h005 postfix/smtps/smtpd[6647]: lost connection after CONNECT from localhost[127.0.0.1]
    May 3 21:50:16 h005 postfix/smtps/smtpd[6647]: disconnect from localhost[127.0.0.1] commands=0/0
    May 3 21:50:16 h005 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<U+5Bl8mkJqd/AAAB>
    May 3 21:50:16 h005 dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<hu5Bl8mkPL1/AAAB>
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the content of the file /etc/postfix/master.cf of the new server.
     

Share This Page