Ispconfig running really slow.

Discussion in 'Installation/Configuration' started by zustudios, May 10, 2020.

  1. zustudios

    zustudios Member

    [email protected]:~# ping -c3 google.com
    PING google.com (216.58.193.142) 56(84) bytes of data.
    64 bytes from atl14s08-in-f142.1e100.net (216.58.193.142): icmp_seq=1 ttl=54 time=25.8 ms
    64 bytes from atl14s08-in-f142.1e100.net (216.58.193.142): icmp_seq=2 ttl=54 time=25.6 ms
    64 bytes from atl14s08-in-f142.1e100.net (216.58.193.142): icmp_seq=3 ttl=54 time=25.6 ms

    --- google.com ping statistics ---
    3 packets transmitted, 3 received, 0% packet loss, time 51ms
    rtt min/avg/max/mdev = 25.602/25.654/25.759/0.199 ms
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You posted the access.log file, I asked for the error.log file. Please post the error.log of that website.

    You are using an ispconfig Wordpress plugin ? "/wp-content/plugins/ISPConfigSettings"? Just one Idea, does it work correctly and is fully functional? It might be that it tries to connect to the ispconfig remote API which fails after a network timeout.

    And is this the only site on this server? Do other sites that use different Wordpress plugins have the same delay?
     
  3. zustudios

    zustudios Member

    I can't upload the error file and it has too much text to post.
    Yes I'm using an Ispconfig plugin. The plugin works in development.
     
  4. zustudios

    zustudios Member

     

    Attached Files:

  5. till

    till Super Moderator Staff Member ISPConfig Developer

    The error.log you uploaded is empty. You don't have to post or upload the whole error.log, just the errors that occur when you access the website.

    My recommendation disabled all plugins that you installed in Wordpress one after another and check after each step the website speed to see if one of these plugins causes this issue. If the speed does not get better after you disabled all plugins, try to switch to one of the WordPress default themes to narrow down the issue. or install a second website with an empty Wordpress, test ii and if this second site is fast, install the same plugins one after another to find out which one causes the problem.
     
    Richard Foley likes this.
  6. zustudios

    zustudios Member

    OK will do.
     

Share This Page