ISPconfig roundcube attachment size

Discussion in 'Installation/Configuration' started by JonC650, Mar 7, 2022.

  1. JonC650

    JonC650 New Member

    Hey everyone, I am sure this has been asked before but I can't figure this out. I got my server installed using the automated script on Debian 11. Everything works great! But, I can't get rid of the 2MB limit on attachment sizes in roundcube. I have changed the Post_Max_Size and Upload_File_Max_Size value in every php.ini file I could find from 5.6 to 8.1 and nothing is reflected in Roundcube. Is there another file that has this setting in it? This is the one piece that is keeping me from going live with this.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you restart the web server process and the php-fpm processes for each version you changed?
  3. JonC650

    JonC650 New Member

    yes. i even went so far as the restart the whole server
  4. JonC650

    JonC650 New Member

    I think I found it. I changed the php.ini in the CGI and CLI folder but not the FPM folder
  5. JonC650

    JonC650 New Member

    yep, that was it. All good now!

Share This Page