ISPConfig Prepends "default" to FTP-User

Discussion in 'Installation/Configuration' started by Transmaniacon MC, Mar 27, 2013.

  1. Transmaniacon MC

    Transmaniacon MC New Member


    Installed ISP Config on debian 6 per: The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Dovecot [ISPConfig 3].

    Added domain, and an email account. These are working as expected. When adding an FTP-User (see ftp-01.png), things "look" normal. However, the system is appending "default" to each FTP-User created (see ftp-02.png). I confirm this by testing FTP, and only when logging in with "defaultexample2user" (for example) am I able to log in.

    Obviously something isn't right and I'm not sure where this is happening. Thanks in advance for any help.

    Transmaniacon MC

    Attached Files:

  2. Transmaniacon MC

    Transmaniacon MC New Member

    Apologies. The system:

    Debian 6
  3. Transmaniacon MC

    Transmaniacon MC New Member

    Apparently the system prepends the reseller's name to the FTP-User, and since there was at the time no reseller, the system prepends "default" to the user.
  4. Rockdrala

    Rockdrala New Member

    That's working as intended. If you don't assign a client a unique user name, which it looks like you didn't you will have the default naming prepended. All ftp accounts are prepended by the user name.

    If you did have a unique name entered in for the user name its prepended too.
  5. Transmaniacon MC

    Transmaniacon MC New Member

    I understand. Thank you for your help. :)

Share This Page