ispconfig (postfix) getail with same domain

Discussion in 'Server Operation' started by mhejek, May 9, 2012.

  1. mhejek

    mhejek New Member

    dear all.

    im using google service for my email (external email ).

    just say domain aabb.com

    before i'm using hmailserver for internal server.

    my internal server is using aabb.com too.

    my internal server is for send internal and external email, and recive email using getmail (hmailserver service ) fetch from google service using pop3.

    at the time i wanna replace my hmailserver.
    use same config,
    periodicly getmail from google service

    but i alway get bounce and forwarding loop

    this is my log email


    Code:
    May  9 02:25:05 emailserver postfix/cleanup[15127]: 2E48C4301184: message-id=<[email protected]>
    May  9 02:25:05 emailserver postfix/smtp[15132]: C06694301171: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.41, delays=0/0/0/0.4, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 17ED14301180)
    May  9 02:25:05 emailserver postfix/qmgr[14121]: C06694301171: removed
    May  9 02:25:05 emailserver postfix/qmgr[14121]: 2E48C4301184: from=<>, size=15943, nrcpt=1 (queue active)
    May  9 02:25:05 emailserver postfix/[B]bounce[/B][15412]: 17ED14301180: sender non-delivery notification: 2E48C4301184
    May  9 02:25:05 emailserver postfix/qmgr[14121]: 17ED14301180: removed
    May  9 02:25:05 emailserver postfix/local[15413]: 2E48C4301184: to=<[email protected]>, relay=local, delay=0.01, delays=0/0/0/0, dsn=2.0.0, status=sent (delivered to mailbox)
    May  9 02:25:05 emailserver postfix/qmgr[14121]: 2E48C4301184: removed
    May  9 02:25:06 emailserver postfix/pickup[14120]: 23E1B4301181: uid=5001 from=<getmail>
    May  9 02:25:06 emailserver postfix/cleanup[15127]: 23E1B4301181: message-id=<8e6ed611d611463aae9ad6c650b0d9c0@2580>
    May  9 02:25:06 emailserver postfix/qmgr[14121]: 23E1B4301181: from=<[email protected]>, size=47882, nrcpt=1 (queue active)
    May  9 02:25:06 emailserver postfix/smtpd[15134]: 36D114301171: client=localhost.localdomain[127.0.0.1]
    May  9 02:25:06 emailserver postfix/cleanup[15127]: 36D114301171: message-id=<8e6ed611d611463aae9ad6c650b0d9c0@2580>
    May  9 02:25:06 emailserver postfix/qmgr[14121]: 36D114301171: from=<[email protected]>, size=48317, nrcpt=1 (queue active)
    May  9 02:25:06 emailserver postfix/smtpd[15134]: disconnect from localhost.localdomain[127.0.0.1]
    May  9 02:25:06 emailserver postfix/pipe[15142]: 36D114301171: to=<[email protected]>, relay=dovecot, delay=0.01, delays=0/0/0/0, dsn=5.4.6, status=[B]bounced[/B] (mail forwarding loop for [email protected])
    May  9 02:25:06 emailserver postfix/cleanup[15127]: 383774301185: message-id=<[email protected]>
    May  9 02:25:06 emailserver postfix/[B]bounce[/B][15412]: 36D114301171: sender non-delivery notification: 383774301185
    May  9 02:25:06 emailserver postfix/qmgr[14121]: 383774301185: from=<>, size=50354, nrcpt=1 (queue active)
    May  9 02:25:06 emailserver amavis[28426]: (28426-02) Passed CLEAN, [173.194.79.108] [209.167.231.220] <[email protected]> -> <[email protected]>, Message-ID: <8e6ed611d611463aae9ad6c650b0d9c0@2580>, mail_id: RJ9K8h5QdOzg, Hits: -, size: 47764, queued_as: 36D114301171, 83 ms
    May  9 02:25:06 emailserver postfix/qmgr[14121]: 36D114301171: removed
    May  9 02:25:06 emailserver postfix/smtp[15132]: 23E1B4301181: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.09, delays=0/0/0/0.08, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 36D114301171)
    May  9 02:25:06 emailserver postfix/qmgr[14121]: 23E1B4301181: removed
    May  9 02:25:06 emailserver postfix/local[15413]: 383774301185: to=<[email protected]>, relay=local, delay=0, delays=0/0/0/0, dsn=2.0.0, status=sent (delivered to mailbox)
    
    
    best regard
    vicky
     
  2. mhejek

    mhejek New Member

    i don't know how to explain.
    but this is working :D:confused:

    in getmail config
    arguments = ("[email protected]","-r [email protected]","-i", "-bm","[email protected]")

    in header mail is said
    to = "[email protected]" [email protected]


    mybe some one can explain it

    but when use this way fro my second get mail it is not working

    heheheh
     
    Last edited: May 9, 2012
  3. falko

    falko Super Moderator ISPConfig Developer

    You have a loop somewhere. Please check your forwards, aliases, etc. in ISPConfig.
     
  4. mhejek

    mhejek New Member

    thanks for replay.but i have no forwarding account
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Please double-check all your email settings.
     

Share This Page