ISPConfig + Postfix + Email Problems

Discussion in 'Installation/Configuration' started by sp20ngebob, May 25, 2007.

  1. sp20ngebob

    sp20ngebob New Member

    Hi, Ich habe große Probleme mit IspConfig: Email, ich kann welche senden (Squirrelmail) aber keine empfangen. was mache ich falsch? Ich bin das Perfekt setup debian drapper howto gefolgt. Ich bekomme keine Emails in mein maildir von zb Gmail

    das sagt gmail, wenn ich versuche eine email an mein server zu senden:

    This is an automatically generated Delivery Status Notification

    Delivery to the following recipient failed permanently:

    [email protected]

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 13): 554 <[email protected]>: Relay access denied
    Last edited: May 25, 2007
  2. planet_fox

    planet_fox Member

    This Forum have only english support. Can you say whats your Mailserver is post here your config .
  3. sp20ngebob

    sp20ngebob New Member

    This is the ISPConfig HowTo on this HomePage for the Ubuntu Dapper Drake.
    I´ve installed Squirrelmail howto on this Page too.

    My Mailserver is able to send mails via Console and Squirrelmail and Windows Outlook Express.
    My Problem is, that the Mailserver can´t recieve Emails from Gmail for example. In my IPCop Router i´ve opened the port 25 for Port Forwarding, but nothing changed.
  4. planet_fox

    planet_fox Member

    Only from gmail or other mailserver gmx ....
  5. sp20ngebob

    sp20ngebob New Member

    nope, GMX aren´t work too!!! it´s a problem on my server !?
  6. adriaan

    adriaan New Member

    Fedora Core

    I'm using ISPConfig 2.3.* and after an update there was no problem and everything was working fine. :)
    Yesterday my little brother accedently shutdown the electrical network and my server rebooted. Since then I can send mail, but I can't recieve. :mad: When others send mail to me they get the error back: 'you're not allowd to reply to this repicpent' or something similair. I'll look for you. :confused:
    The logs:
    May 26 10:20:48 xara postfix/smtpd[24822]: connect from[]
    May 26 10:20:48 xara postfix/smtpd[24822]: NOQUEUE: reject: RCPT from[]: 554 5.7.1 <[email protected]>: Relay access denied; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=<>
    I get/send my mail by using a relay of my ISP. So all connections come from * Maybey they are blocked as spam? I switched off the spamfilter in the ISPConfig configuration and rebooted, but that doesn't work...

    Help! :(

    (I'm using Fedora Core 6)
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Which is the exact ISPConfig version you use? 2.3.1 or 2.3.2 ?
  8. adriaan

    adriaan New Member

    I downgraded to 2.2.13 and the problem is still here...
  9. till

    till Super Moderator Staff Member ISPConfig Developer

    I did not tell you to downgrade! I wanted to know which version you had installed. The downgrade has now destroyed your database, so ther is nothing I can recommend you as to reinstall completely.
  10. adriaan

    adriaan New Member

    No comment...
    (My fault, not yours.)
  11. adriaan

    adriaan New Member

    Yes, Yes, Yes

    I installed an (MySQL) backup of my old 2.2.? and updated to 2.3.13. Before that I updated everything ongoing the mailsystem. ClamAV was the problem.
    Everything is working fine now!

    (I only missed a few days of mail...)

Share This Page