Ispconfig points to wrong directory

Discussion in 'Installation/Configuration' started by farbrorc, Mar 7, 2011.

  1. farbrorc

    farbrorc New Member

    Hi and thanks for a great product.

    I have used ispconfig 2 for a couple of years, but now i need to virtualize my servers and therefore i went for a subscription of howtoforge and also a possibility to download your vmware images, and I downloaded

    The image booted just fine, and I have changed my ip-adress in yast to I also set this in ispconfig3 control panel.

    I put up two sites - and they point to the same directory. Randomly the although change. If I make 3 or 4 - still same errors.

    I have started over with a fresh vmware-image again - same error.

    I put up a link to a pdf where you can see screenshots of my settings.

    I would be really glad if you could help me out with this.

    Here's the pdf:

    Again, thanks for a great product!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Select the IP address instead of * in the website settings.
  3. farbrorc

    farbrorc New Member

    Worked just fine! Thanks again for great support!

Share This Page