ispconfig - php5 does not install

Discussion in 'Installation/Configuration' started by warmo1, Jan 13, 2007.

  1. warmo1

    warmo1 New Member


    i am new to linux and getting there slowly.

    i have successfully managed to install the programs listed in the howtoforge guide to setting up suse 9.2

    i now want to add ispconfig. i run the ./setup and it gets as far as installing php5

    at which point it says the php binary is not compatible with your system

    i have attached a copy of the shell running through this process.

    please help


    Attached Files:

  2. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    The error starts earlier, see around 15-20 lines before it stops:
    configure: error: The installed zlib version may contain a security bug. Pleaseupgrade to 1.2.2 or later: You can omit this check with --disable-zlib-vcheck but DO NOT REPORT any stability issues then!
    ERROR: Could not configure ClamAV
    As a result of this error, the setup scripts empties your installation directory and crashes somewhere later in the process. Now I'm not a Suse user, but isn't Suse 9 a bit old? Maybe there's an update you need to run for at least for zlib. Maybe others can advise you on Suse upgrading.
  3. warmo1

    warmo1 New Member


    i installed the latest zlib library and allw as good. ispconfig now up and running smoothly.

    thanks again

Share This Page