ISPConfig password change

Discussion in 'Installation/Configuration' started by EckyBrazz, Nov 24, 2012.

  1. EckyBrazz

    EckyBrazz New Member

    Hi,

    I changed my password for the ISPConfig panel and now my FTP clients can't use their FTP.

    Code:
    Status:	Verifying certificate...
    Command:	USER vecksvecksftp
    Status:	TLS/SSL connection established.
    Response:	331 User vecksvecksftp OK. Password required
    Command:	PASS **********
    Response:	530 Login authentication failed
    Error:	Critical error
    Error:	Could not connect to server
    My log file gives :
    Code:
    Nov 24 18:13:53 serv14 pure-ftpd: (?@177.18.7.103) [INFO] New connection from 177.18.7.103
    Nov 24 18:13:54 serv14 pure-ftpd: (?@177.18.7.103) [INFO] SSL/TLS: Enabled TLSv1/SSLv3 with DHE-RSA-AES128-SHA, 128 secret bits cipher
    Nov 24 18:13:54 serv14 pure-ftpd: (?@177.18.7.103) [ERROR] The SQL server seems to be down [Access denied for user 'ispconfig'@'localhost' (using password: YES)]
    Nov 24 18:13:54 serv14 pure-ftpd: (?@177.18.7.103) [INFO] PAM_RHOST enabled. Getting the peer address
    Nov 24 18:14:00 serv14 pure-ftpd: (?@177.18.7.103) [WARNING] Authentication failed for user [vecksftp]
    Nov 24 18:14:01 serv14 pure-ftpd: (?@177.18.7.103) [INFO] Logout.
    How to resolve this issue ?

    Kind regard
     
    Last edited: Nov 24, 2012
  2. EckyBrazz

    EckyBrazz New Member

    Solved by this treat : http://www.howtoforge.com/forums/showthread.php?t=46954
    Code:
    root@serv14:/etc/bind# ps aux | grep pure-ftp
    root      3205  0.0  0.0  35168  2004 ?        Ss   08:58   0:00 pure-ftpd (SERVER)
    root     25521  0.0  0.0   9388   920 pts/1    S+   21:05   0:00 grep --color=auto pure-ftp
    root@serv14:/etc/bind# kill -9 3205
    
    A Restart of the Daemon does not work, only if you kill it and give it a fresh start
     

Share This Page