ISPConfig on Centos Error

Discussion in 'Installation/Configuration' started by so_, Aug 31, 2005.

  1. so_

    so_ New Member

    Code:
    program: phpextdist
    (snip)
    (/snip)
    checking for zlib installation... /usr
    configure: error: The installed zlib version may contain a security bug. Please upgrade to
     1.2.2 or later: [url]http://www.zlib.net[/url]. You can omit this check with
     --disable-zlib-vcheck but DO NOT REPORT any stability issues then!
    ERROR: Could not configure ClamAV
    This zlib on Centos/RHEL is a supported security fixed zlib. Any idea which code this error comes from?
     
  2. till

    till Super Moderator

    The error comes from the ClamAV configure script that ships with the clamav sources. To fix this, you can install the latest zlib version from zlib.net, talk to the guys from ClamAV or try to modify the configure script.
     
  3. falko

    falko Super Moderator

Share This Page