ISPConfig not responding

Discussion in 'ISPConfig 3 Priority Support' started by frperalta1, Aug 20, 2021.

  1. frperalta1

    frperalta1 New Member HowtoForge Supporter

    I logged into ISPConfig and went to Email>Email Accounts>Email Mailbox to change the mailbox password for a user (me).
    I typed in the password and the matching password and pressed save. The page didn't seem to update but I went forward and tried to change the password in the email client I use. I updated the client and I cannot see my emails (imap) and cannot send emails (smtp), because the client keeps giving me authorization errors.

    I have tried to change the password at the panel but the panel just seems to hang.
    I have looked at the database and the user exists.
    I would like some help and in getting my email working again, it would be greatly appreciated.
     
  2. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

  3. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    Meaning no pending job indicated (red dot), and the screen doesn't change back to the list of mailboxes?
     
  4. frperalta1

    frperalta1 New Member HowtoForge Supporter

    I was able to log back into my email account by changing the password using phpMyAdmin and the following command which I found in the forum (https://www.howtoforge.com/communit...lain-text-email-password-for-ispconfig.70551/):

    UPDATE mail_user SET `password` = (SELECT ENCRYPT('newpassword', CONCAT('$1$', salt)) salt FROM (SELECT FLOOR(RAND() * 0xFFFFFFFF) AS salt) t1) WHERE email = 'myemailaddress'

    That was the good news. I am concerned that my ispconfig is not updating the database. When I try to save in ISPConfig the panel becomes unresponsive.


    I did as thom and the following is the result:

    [email protected]:/home/ubuntu# /usr/local/ispconfig/server/server.sh
    20.08.2021-23:33 - DEBUG - Calling function 'check_phpini_changes' from plugin 'webserver_plugin' raised by action 'server_plugins_loaded'.
    20.08.2021-23:33 - DEBUG - Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
    finished.
    [email protected]:/home/ubuntu#

    I don't see any errors in the logs either.

    And of course ISPConfig became unresponsive but I can wake it up everytime I reload the page. Then a couple of minutes will pass and it becomes unresponsive.

    ???
     
  5. frperalta1

    frperalta1 New Member HowtoForge Supporter

    Thought I should include the following information:

    [email protected]:/home/ubuntu# lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 18.04.5 LTS
    Release: 18.04
    Codename: bionic
    [email protected]:/home/ubuntu# php -v
    PHP 7.2.24-0ubuntu0.18.04.8 (cli) (built: Jul 5 2021 17:41:32) ( NTS )
    Copyright (c) 1997-2018 The PHP Group
    Zend Engine v3.2.0, Copyright (c) 1998-2018 Zend Technologies
    with Zend OPcache v7.2.24-0ubuntu0.18.04.8, Copyright (c) 1999-2018, by Zend Technologies
    [email protected]:/home/ubuntu#
     

Share This Page