ISPConfig Not Recognized - Sites Display Default Apache Page

Discussion in 'Installation/Configuration' started by jonedney, Apr 16, 2012.

  1. jonedney

    jonedney New Member

    Hello,

    I finished setting up ISPConfig 3 on my Ubuntu 10.04 LTS server, and my domain names DNS has propagated properly. When I go to the domain names, I get the "It Works" Apache default page, not an ISPConfig default page. Is there a reason this is happening?

    This is my first real exposure to Linux, so I'm learning a lot of basics, so bare with me.

    The IP to my server is http://216.119.142.16/, the domains are http://www.jonedney.me and http://www.jonedneycreative.com if you care to see what I am talking about.

    Thank you,
    Jon
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Is the server installed behind a router?
    Did you select * or the IP 216.119.142.16 in the website settings?
    Have you enabled auto subdomain www in website settings?
     
  3. jonedney

    jonedney New Member

    Till,

    I logged in as Admin and scoped it out; my sites are listed with an IP of *, but my server's IP isn't listed to select. I do not see anywhere to set an IP to the site. In the System Config > Server section, my IP is listed in the Network configuration, but the box is unchecked (was that way by default, so I left it).
     
  4. jonedney

    jonedney New Member

    Hello,

    I've located the place where the IP is set to the web service (System > System > Server IP Address). I've restarted Apache, and I'm hoping this does the trick.
     
  5. jonedney

    jonedney New Member

Share This Page