ISPConfig - Mail dosen't work

Discussion in 'Server Operation' started by Mathias, Dec 29, 2006.

  1. Mathias

    Mathias ISPConfig Developer ISPConfig Developer

    Hi ...

    I own the website www.klippinge-it.dk ... But my pop3 service can't be reached from outside of the server.

    When i telnet it I get at the serveradress:
    Trying 83.95.198.14...
    Connected to 83.95.198.14.
    Escape character is '^]'.
    220 klippinge-it.dk ESMTP Postfix (Debian/GNU)

    But I still can't reatch it from outside...

    Anyone knowing how to reatch it...
    DNS Report give this:
    http://www.dnsreport.com/tools/dnsreport.ch?domain=klippinge-it.dk
     
  2. edge

    edge Active Member Moderator

    Is your port 110 open on your router / filrewall, and if so, are you forwarding it to the correct server IP on your lan?
     
    Last edited: Dec 30, 2006
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Your telnet outpot looks like you connected to postfix on port 25, postfix is the SMTP server and not the pop3 server.

    The pop3 daemon listens normally on port 110, please check that you forwarded port 110 from your router to your server as edge suggested.
     
  4. Mathias

    Mathias ISPConfig Developer ISPConfig Developer

    It's directly ported to the internet ... No router :=) ...

    //Mathias

    And all ports are open.
     
  5. Mathias

    Mathias ISPConfig Developer ISPConfig Developer

    Sorry about the mistake...

    Here is the 110:
    Klippinge-IT:~# telnet 83.95.198.14 110

    Trying 83.95.198.14...
    Connected to 83.95.198.14.
    Escape character is '^]'.
    +OK Hello there.


    //Mathias
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    This looks fine so far. And you can not connect to it with a email client? Make sure that you did not enable SSL (pop3s) in the mailclient, because thats another port.

    Please post the output of:

    iptables -L
     
  7. Mathias

    Mathias ISPConfig Developer ISPConfig Developer

    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination
     
  8. falko

    falko Super Moderator ISPConfig Developer

    It's working for me:

    Code:
    mh1:~# telnet 83.95.198.14 110
    Trying 83.95.198.14...
    Connected to 83.95.198.14.
    Escape character is '^]'.
    +OK Hello there.
    quit
    +OK Better luck next time.
    Connection closed by foreign host.
    mh1:~#
    I guess it's your desktop firewall that's causing problems. Try to switch it off and test again.
     
  9. Mathias

    Mathias ISPConfig Developer ISPConfig Developer

    Well ... Thanks for help. Now it work again :=)
     

Share This Page