ISPConfig Logout Issue

Discussion in 'Installation/Configuration' started by MystTheReaper, May 11, 2014.

  1. MystTheReaper

    MystTheReaper New Member

    So I installed ISPConfig properly awhile back, everything worked fine.

    Then all of a sudden today after logging into the panel, after 1-4 navigations through the panel, it suddenly brings me back to the login page, and repeats this over and over, I have yet to get a session since this began that it doesn't log me out after 1-4 navigations.

    What I mean by navigations is going to any new 'page' in the panel.

    It's rather annoying because I can't manage anything.

    I haven't change anything inside any files or touched anything I shouldn't have.

    Please help, Thanks.
  2. srijan

    srijan New Member HowtoForge Supporter


    Did you change the MySQL password that is used in /home/admispconfig/ispconfig/lib/
  3. MystTheReaper

    MystTheReaper New Member

    Well, I don't have the path you mentioned "/home/admispconfig", but I do have "/usr/local/ispconfig/server/lib/", and as far as I know I did not change it.

    It's currently all random numbers and letters, is this some encryption / obfuscation method, or did I incorrectly set it up?

  4. MystTheReaper

    MystTheReaper New Member

    Friendly Bump because I really need help.
  5. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Could you check if you have set the session timeout in System main config to something other than 0 (zero)?
    Do your local and your server time match?

Share This Page