ISPConfig Jobs no longer running

Discussion in 'Installation/Configuration' started by LukeW, Feb 18, 2021.

  1. LukeW

    LukeW New Member


    I seem to be having an issue with my ISPConfig installation whereby no jobs seem to function any-more:
    I've completed the steps found here: and when I ran the
    command I got some PHP Errors:

    It's also worth noting whilst I can skip jobs by incrementing server.updated, that won't work here as literally no changes in ISPConfig panel work. I am trying to create a Let's Encrypt SSL Certificate for a site and it won't go through, making it unusable. Even updating WordPress crons etc. won't go through so ideally want to figure out the core reason things won't process.

    My ISPConfig version is 3.2.2 and no updates are available (so I presume I am not on a beta copy just the latest stable one) I have setup the server on Debian 9 with the ideal setup guide here.

    Please help!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    LukeW likes this.
  3. LukeW

    LukeW New Member

    Thank you so much! I was wondering what on earth was going wrong. I ran the apt-get upgrade and updated all packages. For some reason it changed my default PHP from 7.0 to 8.0. I've amended this and it's working again!

Share This Page