ispconfig issues

Discussion in 'Installation/Configuration' started by tmaleshafske, Feb 20, 2008.

  1. tmaleshafske

    tmaleshafske New Member

    I am having a few issues that I need some help in resolving. I am using CENTOS 5.1 following the LAMP perfect server install, followed by the Virtual Users And Domains With Postfix, Courier And MySQL (CentOS 5.1)
    The only thing I left out of the LAMP install was the email portion due to the
    2nd tutorial. I then loaded ISPconfig.

    My intent was to then use roundcube as the frontend for the Virtual Users, but when i created roundcube it created it's own backend. which is fine.

    Now I can still login imap/pop3 to the virtual setup, but I can't send any email. which has me confused. Does ISPConfig change your smtp server name?

    The second issue is with hosting multiple sites. When I tried to set-up roundcube I go a webpage from ISP config stating a shared IP address How do I fix this?

    I am completely lost at this point and am not sure where to begin to fix it all.

    Thanks ahead of time for any help.
  2. falko

    falko Super Moderator ISPConfig Developer

    ISPConfig is not compatible with virtual email users. ISPConfig uses system users for email.
  3. tmaleshafske

    tmaleshafske New Member

    Appreciate it. I ended up completely reloading the machine have everything loaded but I can't get logged into roundcube
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Which errors do you get in the mail log file?

Share This Page