ISPconfig is not picking up the website its going to apache test page

Discussion in 'Installation/Configuration' started by grandpagenocide, Jul 13, 2007.

  1. grandpagenocide

    grandpagenocide ISPConfig Developer

    Ok, its a fresh install of FC6, and ispconfig 2.2.14, and it says all services are working, firewall is up with port 80 open, and all attempts go to apache test page and not ispconfig.
     
  2. heymrdj

    heymrdj ISPConfig Developer

    Did you use www.yourdomain.com:81? You HAVE to use :81 as that is the port that the ISPC web panel runs on. Just typing in the domain won't bring it up. It has to be yourdomain.com:81. Typing in the domain alone gives you the default web page, such as your hosting companies webpage that you set up. Adding :81 at the end of your domain takes you to the ispconfig control panel.
     
  3. grandpagenocide

    grandpagenocide ISPConfig Developer

    i have no problem logging into the ispconfig panel, it logs in fine, it just wont direct any websites to the ispconfig, they goto the apache test page
     
  4. heymrdj

    heymrdj ISPConfig Developer

    Give a domain to try so we can see the issue.

    Have you loaded your own index.html or something like that yet?
     
  5. grandpagenocide

    grandpagenocide ISPConfig Developer

    Ill post a domain in a few im reinstalling ispconfig again hopeing i fu**ed it up somewhere and didnt notice
     
  6. grandpagenocide

    grandpagenocide ISPConfig Developer

    ok after the fourth install its working, but thanks for the help
     

Share This Page