ISPConfig interface displays database queries after installation

Discussion in 'Installation/Configuration' started by Blaasbalg, Nov 17, 2013.

  1. Blaasbalg

    Blaasbalg Member


    I've just finished installing ISPConfig on a CentOS 6.4 (x64) server, using this tutorial.

    Everything went successful during the installation, but unfortunately when I tried to visit the interface, I was presented with the following screen (see attachment).

    I have installed MySQL version 5.6 from the MySQL repository, could that have been of any influence, or did I miss something else?

    Thanks in advance!

    Attached Files:

    Last edited: Nov 17, 2013
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, thats the reason why your system is not working. You installed a unsupported mysql version which causes the ispconfig install to fail. If you install your server as described in the guide with the mysql version that comes with centos, then your server will work.
  3. Blaasbalg

    Blaasbalg Member

    Thanks for the fast response till! :)

    Leaves me wondering though, what is the highest supported MySQL version at this time?
    Would it work if I install MySQL 5.5 from the remi repository (which it tries to install by default when following the tutorial)?

    Oh, oops, just noticed that I wrote (x86) instead of (x64), not the first time I make that mistake, haha.
    Last edited: Nov 17, 2013
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The system requirements for ispconfig are described in the perfect server guides. So the software versions that get installed when you follow the guide is the software that is required to get a working ispconfig setup.

    The guide installs mysql 5.5, so it is working fine.

    You will have to completely uninstall ispconfig by using the uninstall.php script before you can reinstall ispconfig on the server after you installed a compatible mysql version.
  5. DREEMus

    DREEMus New Member


    I have the same problem, despite having MariaDB 5.5.37 version of CentOS repos.
    Is the installation of MySQL problem will be solved?

    Fcgid is well installed.

    Attached Files:

  6. till

    till Super Moderator Staff Member ISPConfig Developer

    you can use mariadb but you will have to set:


    in the mariadb my.cnf config file before you install ispconfig. So in your current situation, you have to uninstall ispconfig by using its uninstall.php script which is in the install folder of the ispconfig tar.gz file, then change the settings in mariadb and restart mariadb and then install ispconfig again.
  7. DREEMus

    DREEMus New Member

    Thank You!
    It's work! :)

Share This Page