ISPConfig installation error

Discussion in 'Installation/Configuration' started by Baskerville, Dec 23, 2008.

  1. Baskerville

    Baskerville New Member

    Hello guys,

    I am pretty new to all so please bear with me...

    I installed Fedora 10 on a Dell PowerEdge SC440 using Falko's perfect server setup guide. Things went very well and everything completed successfully.

    Then (as root user) I made /tmp the current directory and used wget to get "ISPConfig-2.2.28.tar.gz" and untarred with "tar xvfz ISPConfig*.tar.gz". After this a "ce install_ispconfig" and "./setup" to start the ISPConfig installation.

    Things went pretty well untill after the CA creation. I noticed a bunch of errors which scrolled down the screen. I took at look at the "/var/log/ispconfig_install.log" and the errors I could find are:
    "WARNING: could not unpack ISPConfig system"
    "WARNING: could not move directory ispconfig_tmp to /root/ispconfig".

    Obviously ispconfig is not working (https://computername:81) and only an empty subtree exists under /root/ispconfig/isp/conf/customized_templates".

    1. Where (what log files or anything) can I find more info about what went wrong?
    2. If I have to try installing again what should I do? I don't think an "uninstall" will be possible.
    3. How do I obtain all the error output from the installer package?

    Thanks for any advice/feedback etc!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the first error message from the compile output that you got on the screen.
  3. Baskerville

    Baskerville New Member

    Any compiler error output scrolls away and as I mentioned I don't know how to recover that :-( Could you please tell me how you experts do that?

    I tried the new 2.29 version. It worked now, but as soon as I enabled the firewall through the ISPConfig control panel Fedora seems stuck at bootup now :-( I am very sure no other firewall was active (aka perfect server setup).

    I can SH into the server machine, but ISPConfig or apache is unavailable. Any clues as how I can get any information on the new problem?
    Last edited: Dec 24, 2008
  4. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    df -h
    Did you disable SELinux?
  5. Baskerville

    Baskerville New Member

    The output of "mount" and "df" looked pretty normal. I also had disabled SELinux (as mentioned in the perfect server setup guide). I can't get the output anymore as the system has been reformatted.

    I decided to ditch Fedora and I am now installing a CentOS 5.2 system based on the perfect server setup thing. I will try to setup the system using the configuration files instead for now.

    Thanks for your support guys!

Share This Page