ISPCOnfig Help

Discussion in 'Installation/Configuration' started by NeCowboy, Aug 3, 2007.

  1. NeCowboy

    NeCowboy New Member

    Hi All, I am new to Fedora and ISPConfig however, I am not new to servers. I have successfully setup a Fedora 5 machine with ISPConfig. However, during install I used my system's LAN address as I was waiting for dns prop. to occur. Once I could get to the system with the external ip, I changed the setting in the Management->Services form and restarted Apache. I still cannot get to ISPConfig using my URL. I have everything pointing to the ip in the host record at the reg. I can use the url to access apache's default page. I chose to access ISPConfig using http and not https in the setup if that makes any difference...

    Any help or ideas? Anyone?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    ifconfig
    and
    Code:
    netstat -tap
    ?

    Did you forward port 81 from your router to your ISPConfig server?
     
  3. NeCowboy

    NeCowboy New Member

    Thanks!

    Hi Falko.

    I forgot to point port 81 to the lan ip. I had made many mistakes during the install as I'm new to Linux (well I did have Mandrak back in the late 80's for a couple years) that I just asummed that I had once again done something wrong. It didn;t even occur to me to check the router...

    Once I read your message I new right way what I had done.

    Thank you for you help. You do provide an awsume service by sharing your knowledge with others!
     

Share This Page