ISPConfig First Drupal CMS webpage

Discussion in 'Installation/Configuration' started by mainafra, Oct 24, 2007.

  1. mainafra

    mainafra New Member

    I have configures ISPConfig on my opensuse box.My next goal is to configure Drupal CMS On An ISPConfig Server.In ISPConfig, create a website using use www for the hostname,
    mydrupalwebsite.tld for the domain name.I Enable MySQL and PHP script.In ISPConfig, created an Administrator user.When i try to Download your Drupal website, using my web-FTP on the ISP confiog i get an error message,"could not
    connect to user".Clicking on the next,It indicates "invalid format of web_id
    my configarations are as follows on IspConfig;

    Host name,www
    Domain ,myrupalwebsite.tld
    PHP scripts and my sql enabled
    Apache directives

    <Directory /var/www/mydrupalwebsite.tld/web/>
    Options +Includes +FollowSymlinks -Indexes
    AllowOverride All
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
    </Directory>

    My Server Settings are
    hostname: Server1
    Domain porojo.com

    I 've tried replacing my ISP with my server setting but i'm still gatting the same error message

    Francis
     
  2. mainafra

    mainafra New Member

    My Fiest ISPConfig Drupal CMS Website

    OTE=mainafra]I have configures ISPConfig on my opensuse box.My next goal is to configure Drupal CMS On An ISPConfig Server.In ISPConfig, create a website using use www for the hostname,
    mydrupalwebsite.tld for the domain name.I Enable MySQL and PHP script.In ISPConfig, created an Administrator user.When i try to Download your Drupal website, using my web-FTP on the ISP confiog i get an error message,"could not
    connect to user".Clicking on the next,It indicates "invalid format of web_id
    my configarations are as follows on IspConfig;

    Host name,www
    Domain ,myrupalwebsite.tld
    PHP scripts and my sql enabled
    Apache directives

    <Directory /var/www/mydrupalwebsite.tld/web/>
    Options +Includes +FollowSymlinks -Indexes
    AllowOverride All
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
    </Directory>

    My Server Settings are
    hostname: Server1
    Domain porojo.com

    I 've tried replacing my ISP with my server setting but i'm still gatting the same error message

    Francis[/QUOTE]
     
  3. Hans

    Hans Moderator ISPConfig Developer

    Does this error occur when you use web-FTP within ISPConfig? Are you able to setup a FTP-connection by using a FTP-client on your local desktop?
     
  4. mainafra

    mainafra New Member

    Thanks for your reply.
    Yes the error occurs when i use the WebF-FTP on the ISP config.
    I have also tried to connect thru my local box using firefox browser and command line login but i cant get thru.
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Please try to use a normal ftp client like WS-FTP or Smartftp. WebFTP is only for small sites and may fail on large websites with many files.
     
  6. mainafra

    mainafra New Member

    This is the first page that i'm trying to load.It is a test site to see if my configurations are correct.
     

Share This Page