Ispconfig error

Discussion in 'Installation/Configuration' started by faizanelahi09, Apr 28, 2014.

  1. faizanelahi09

    faizanelahi09 New Member

  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

  3. faizanelahi09

    faizanelahi09 New Member

    Thanks croydon...
    It worked....:)

    When i am trying to login in to ISPCONFIG page with my ipaddress ( was showing as...

    Bad Request

    Your browser sent a request that this server could not understand.
    Reason: You're speaking plain HTTP to an SSL-enabled server port.
    Instead use the HTTPS scheme to access this URL, please.

    Please help me to getout of this such that i can complete my task and assign to my client asap.

    Thanks in advance.
  4. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Use https://
  5. faizanelahi09

    faizanelahi09 New Member

    Dear Croydon,
    Thanks a ton...:)

    Now it was working...

    I have another doubt...Plz clarify.
    When i am using /etc/init.d/httpd/restart command....
    It was saying "Could not reliably determine the server's fully qualified domain name using for server name "

    Would that error effect while running the application ?

    And also what is the default username and password of mailman.
  6. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    It seems you have not set a hostname for your server (correctly) or apache cannot read it.

    Shouldn't you have set the mailman password during server install/config?
  7. faizanelahi09

    faizanelahi09 New Member

    I have set....May be i don't remember.

    Is there any command to check or reset username and password.?

Share This Page