ISPConfig error with Zabbix service and new directories!

Discussion in 'Installation/Configuration' started by claudirleindecker, Aug 12, 2020.

  1. claudirleindecker

    claudirleindecker New Member

    Please, does anyone know why this error occurs, the Zabbix 5.0 system was working normally:

    CentOS 7.8.2003 (Core)
    ISPConfig 3.1.15p3
    Zabbix 5.0

    Today I went to check and even giving error!

    ns2 seafiber com br / zabbix /
    404 error not found!

    The other services are normal, I already checked and the services are working normally without errors .:
    zabbix server
    zabbix agent

    NOTE: still with the same errors, when I create a new directory within my domain in the folder / var / www / mydomain / web for example, I can't see, the same error occurs, only ISPConfig loads.

    Please, urgently, can someone help me correct this error?

    Thank you
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Did you solve the problems in your previous thread?
    Was zabbix previously working with that URL you used?
    It seems there is website ns2 seafiber com br / but it does not have zabbix directory. What is in that website root directory?
    Please clarify what you mean by the above.
    Have you examined the website log files, like I advised you to do in your previous thread?
    Did you forget to remove the index.html file from that website root directory?
  3. claudirleindecker

    claudirleindecker New Member

    Hello my friend.

    I solved my problem, now everything correct correct.

    I disabled the entry: php-fpm.service
    I installed and enabled the entry: rh-php72-php-fpm.service

    There, it's back to normal.

    Thanks for the help and tips.

Share This Page