ispconfig does not allow me to enter domain

Discussion in 'General' started by Amado León, Dec 11, 2019.

Tags:
  1. Amado León

    Amado León New Member

    Hello, I hope you can help me I have the ISPConfig Version: 3.1.15p2 version when I install and add the first site allowed me to write the domain name without problem, now that I want to add a new website does not allow me to write the name. Only a drop-down list appears (with search engine) and only shows me the first domain I have registered. without allowing me to write a new domain (try as a user, reseller and administrator) without having the possibility to write it, I thought it was due to the dns zone but it also does not allow me to create a new zone with a new domain since in the domain input a drop-down list still appears without the option to write. maybe I'm doing something wrong but I don't find any configuration that allows me to write the domain. ispconfig runs on ubuntu 18-04 with nginx
    upload_2019-12-11_14-7-42.png
     
  2. Jesse Norell

    Jesse Norell ISPConfig Developer ISPConfig Developer

    You need to add the new domain to a client first under Client >Domains or turn off domain control.
     
    Last edited: Dec 12, 2019
  3. Amado León

    Amado León New Member

    Hi, Thanks for responding, if the first thing I did was remove the domain limits, the maximum domain field is -1, and I try to create the site from the client and it doesn't allow me, I get the blank list and it doesn't allow me to write. For this reason try to do it from the administrator (you should not have any kind of domain limit)

    upload_2019-12-11_18-35-22.png
    User new site
     
  4. Jesse Norell

    Jesse Norell ISPConfig Developer ISPConfig Developer

    If you turn off domain limits (aka. what I called 'domain control' above, under System > Main Config > Domains) you won't have a drop-down list any more, it will be a text field that you can type a domain in. If that's not working, be sure to log out and back in as the note says.
     

    Attached Files:

    Amado León likes this.
  5. Amado León

    Amado León New Member

    Thank you very much, I had to logout, clear browser cache and when I returned to the login I was already in text mode
     
    Jesse Norell likes this.

Share This Page